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UV Printer Basics

Ultraviolet (UV) printing is when a special ink can be applied to many different material types
and then cured with ultraviolet light.
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The library has a Roland LEF2-300 UV printer that uses Versaworks software. Accepted files
types include: PDF, EPS, or Al. Any image can be printed using CMYK ink. White can be added
underneath the design to make it opaque instead of transparent. Gloss can be added on top as a special
effect to give a finished look or add texture. The bed is 30” x 13” x 4”, so all items must fit those
dimensions.

Set Up Media

Make sure your media is clean before printing. Bumps or imperfections may occur from dirt on the item.

1. Turn on the exhaust.
a. Do not turn the knob.
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2. Press Setup

3. Place media on table
a. If your media is small, place a mat underneath it to protect the bed.

a. Bottom right corner is most efficient

Ba o

4. Set the Table height
a. Move the table back until the object is under the black bar
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b. Press table up and down until there is a 1Imm gap between media/object and the black
bar

Black Bar

c. Press Enter.
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d. Instead of manually setting the 1mm, the UV printer can set it for you to make sure it is
the correct distance for proper focus on your media.
i. To use the autodetection for height, press the right arrow instead of moving the
table.
ii. Press Enter. The printer will measure and set the table to the correct height.
iii. This option takes longer than manually moving the table.
iv. It will not set the size of the media.
v. Proceed to Step 5.
5. Set the bottom right corner
a. Pressthe DOWN arrow to begin the process.

b. Use the direction arrows to line up with the bottom right corner

Red dot on bottom right corner

c. Press Enter.
6. Set top left corner
a. Pressthe DOWN arrow to begin the process.
b. Use the direction arrows to line up with the top left corner
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c. Press Enter.
7. The Yellow light should come on and the screen should show width, length, and height.

8. The printer is ready to print.

Reset the Media Setup

To change the media size for a new media, press and hold Setup until the machine processes.
You may need to do this if you have more than one project or if someone used the machine before you.
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Upload Design

1. Open VersaWorks

¥)¢ VersaWorks

File(] Edit(E

©5G3-540

Mot Connected.

b Media Status

@ LEF2-300UV
Ready to Print

» Ink Status

3. Click on the Job List LEF2-300UV

4, AddJob to Queue A

Help(H)
Print Status
Status Job Name Nickname
RIP Status
Status Job Name Nickname
> Job List SG3-340
Job List LEF2-300UV
File
4 [ ouever ¢ [l QueveE & B File Name
Status Job Name Input Time Creation Da
Size
Document Ini
File Type
# of Pages
Page Size

a. File=> Add Job to Queue=> Queue A
b. Find your file and click Open

5. Design should always be upside down as the printer will start at the bottom.

Special lter

2023

Start Point
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Printing

1. Double-click on the Job in the Job List to open Job Settings

9563_540 Print Status  mean amrtioo
Not Connected. Status Job Name Mickname
o Scsing
RIP Status Hm ] see: 100+ %
b Media Status Status Job Name Mickname Fefemst
au | v rromesse
» Ink Status 3 —
o / x:[000 [4in v:[0000 [31in
LEF2-300UV v
Centeronthe Media
Setup Incomplete ) corsas on thebes
> Job List 5G3-540 Q pa [—
e
Cormet oy [ ]
Job List LEF2- 300UV "
File / > Page Range
Varsgement .
4 Queue & £3 QueueB &3 > Fil T from: | ! !
B3 || TieSpacing: | Grid Spacing v
| Statis Jab Name nput lime - G';“’"‘ w283 i H:[3808 [41in
b Ink Status GCPLI efigloss.eps WA e
52| orenson: ) 1 @
Al &
Speccor
z
Pz
S| 1

2. Click Get Media Width.
a. This gets the size of the media from the printer.

Media Settings

Size: | CustomCUT

| Get Media Width |

w:|2.32? iilin H:|4.241|] &‘in

Scaling

3. Edit the settings as desired

Fit to Media: Make the size of the design
match the measurements you got from

Media Settings

Size: | CustomCUT :

¢ |MoeaalammE| @0

setting up the printer. Size may var ¢
. g up the prin ayvary INE | mge oam e
slightly from your estimate design size. | ¥
a i(a\‘;: :oﬁi‘:} t H: 1833 in
’ " : ’7 Fit to Media Size
Center on the Media: Place your design || + ow :v o 5o
in the center of the media. T [ coxe et
c%s CODy"‘_El
o fv::“a:gﬁ to: 1 Fal
I
Orientation: Flip the design to make || g5, "™ i7" " °
. . e |[7
sure it matches the way you want it to p oo @ 1 @
print on the media. | |~
(uglze _“ __Can::l
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4. Click the tab for Quality Settings and choose the Media Type.

Il Quality Settings
u
2 b BB . Media Type:
Generic v
Print Quality : High Quality ( 4 min)
‘. ® Standard (2 min)
Color High Speed (2 min)
|| Adiustment
Draft (1 min)
o
W e Formst Resolution :
I JaL Mode: CMYK() v
r .
Mark Details
£. v [ _

a. Generic = CMYK color printing
i. White=> CMYK = print the white layer first and then CMYK
1. White layer must be included in design.
2. Adding a white layer underneath makes your image opaque.
b. Special Effects = Glossy printing
i. Print multiple times to add texture.
ii. Glossy layer must be in your design.
iii. See Create a Special Effect to make sure the layer in the design exists for the
printer to recognize.
iv. Print Glossy after printing CMYK colors as a separate print job.
1. Do not move the media and use all the same Job Settings. Change the
print from Generic to Special Effect and then choose Glossy.
5. Press OK.

OK Cancel

6. Make sure the design in upside-down in the preview. The printer’s start location is the bottom
right corner.
a. If right-side up, it will print the design upside-down.

I —

Start Point

AT MM
Luirom vdm:
F_I_ i

magre
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b. You can also check and make sure the glossy or white layers are recognized by the
machine.
i. If these symbols are not shown, it will not be able to print a white or glossy layer
and may skip them.
ii. Under Document Information, there should be an icon next to Special Items
1. Wh = White layer
2. Gl =Glossy layer

Public Library|
Jo1 2P 1/ 1

File Attributes

File Mame GCPL logo whiteBigloss.eps

Creation Date 20/11/2023 15:24:43

Size 1,742 KB
Document Information

File Type EPS File

# of Pages 1

DageSize 1521800

Special ltems wh Gl

Lok Bronartioc

7. When ready, click Print

8. Choose the amount of copies.
a. If printing Generic CMYK, leave it as 1.
b. If wanting to create a texture with gloss, increase to more than one copy.
i. You will need to press Enter between each glossy layer, so make sure to pay

attention! You can pull the item out too early and the copies will not be finished.
9. Click OK.

10. The job will be sent to the printer and the printer will print.
11. If finished, remove print and press Enter
a. If continuing with a glossy finish, press Enter and do not remove the media.
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Create a Special Effect

The UV printer can print in white underneath the CMYK layer to make it opaque instead of transparent.
If printing on the back of a clear material like glass or clear acrylic, you can add over the CMYK layer to
make it opaque. Glossy layers can be added to give a shine to the design or add texture.

This can be done in advance at Bainbridge or Chardon Creativity Center.

Create White Layer

1. Onthe computer, open Adobe Illustrator.

2. Click New File

File Edit Object Type Select Eff

a. Add the size of the media.

PRESET DETAILS
Untitled-2
Width
6in
Height
85in

Blead

b. Click Create

3. A new workspace opens.
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4. Under File, click Place and access your file from your USB drive.

File ' Edit Object Type

Ctrl+M
MNew from Template... Shift+Ctrl+M
Open... Ctrl+O

New...

Open Recent Files ¥

Browse in Bridge... Alt+Ctrl+ O

Ctrl+W
Alt+Ctrl+W
Ctrl+S
Shift+Ctrl+5
Alt+Ctrl+5

Close
Close All
Save

Save As...

Save a Copy...

Save Selected Slices...

Version History

Save as Template...

Revert F12

Search Adobe Stock...

Place... Shift+ Ctrl+P

Invite to Edit...
Share for Review NEW...

a. It can be any image file type: JPG, JPEG, PNG, SVG, PDF, Al, etc.
b. Click Open again.
5. Click and drag the mouse to drop your image onto the artboard.
a. You may need to reset or change the size of the object to how you want it.

Properties

3.0491 in W: 4.87651in

i. Under Properties, you can edit the size and place (don’t see Properties? Click
Window and then Properties and it will be added)
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b. Make sure you are using the Selection Tool: “

f  File Edit Object Type Select Effect View Window Help  [§]

UV Example.ai @ 85.28 % (CMYK/Preview) X

Selection Tool

aAas vy
XN

®

FNBPHF IR

NESEF !

®
[

¥,
2

Properties /
~

Artboard

Change Size

Mask Image & ] ees

6. Once satisfied with the space, make sure it is chosen (there should be a blue square around it as
shown above) then copy and paste the object to make a second layer.
a. Press SHIFT+CTRL+V to paste the second layer exactly over the first.
b. This second layer will become the white layer.
7. With the second layer chosen, click Object > Image Trace > Make (or Create)

File Edit Object Type Select Effect View Window Help  [§]
Transform
Arrange
Align
Distribute
Group Ctri+G
Ungroup Shift+Ctrl+G
Lock
Unlock All Alt+Ctri+2
Hide
Show All Alt+Ctrl+3

DRAOAN Y

Expand..

Expand Appearance
Crop Image

Rasterize.

Create Gradient Mesh.
Create Object Mosaic..
Create Trim Marks
Flatten Transparency...

Make Pixel Perfect
Slice

Path

Shape

Pattern

Repeat
Intertwine

Blend

Envelope Distort
Perspective

Live Paint
Mockup (Beta)
Image Trace Make

Text Wrap Make and Expand

Clipping Mask Release

Compound Path > Expand
Artboards
Graph

eTrace  MaskImage @ D] eee

Collect For Export
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8. There is a window to help set the Image Trace. If it does not appear by clicking Make (or Create),
you can choose it under Window = Image Trace.

File Edit Select Effect

Object  Type

UV Example.ai* @ 85.28 % (CMYK/Preview) X

<

rOROAMNY

New Window

Arrange
Find Extensions on Exchange.
Workspace
Extensions

Contextual Task Bar
Control
Toolbars

3D and Materials
Actions

Align
Appearance
Artboards

Asset Export
Attributes
Brushes

Color

Color Guide
Comments

CSS Properties
Document Info
Flattener Preview
Gradient
Graphic Styles
History

Image Trace
Info

Shift+F7
Shift+F6

Ctrl+F11

Crl+F9.
Shift+F5

Ctrl+F8.
24

Image Trace

Preset:  [Default]

View:

Tracing Result

Black and White

Threshold: (o]
Less

p Advanced

9. Inthe Image Trace window, change the preset until it looks as much like the original image.
a. Inthis example, changing the preset to 3 Colors is sufficient.

Image Trace

a {ADD
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a. This will turn the image into vectors that can be edited.
11. Right-click on the image and choose “Ungroup”
a. You can now remove any parts of the image you do not want.
i. Inthis example, there is a white background that will get in the way of final
results. It needs to be deleted.

Undo Expand Tracing
Redo Ungroup

Make Pixel Perfect

-
- - Perspective >
™ Crop Image

'- - Isolate Selected Group
Ungroup
Simplify...
Retype (Beta)
Transform
Arrange
Select
Add to Library

Collect For Export
Export Selection...

@) Recolor | Ungroup T @ -

12. Click and drag to choose all parts left of the design. You can re-group the parts if you want.
13. Click the Border Square on the left side to bring it to the front.

() Generate (Beta) @ Recolor ungoup T @ e e (Beta) @ Recolor Ungroup a -

14. On the right side under Properties, click on the matching Border Square. Then click the icon that
looks like library books to view the Swatch Library.
a. Choose Roland VersaWorks
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Save Swatches.

Art History
Celebration
Color Books
Color Properties >
Corporate

Default Swatches
Earthtone
Foods
Gradients
Kids Stuff
Metal
Nature
Neutral

]
. "
-D#.V

Skintones
System (Macintosh)
System (Windows)

Textiles
VisiBone2
Web
User Defined

Other Library..

' 0.

15. A new window appears. Click on the gray square named RDG_WHITE.

Roland VersaWorks

Q,

AEAAAH

RDG_WHITE

. 4 »

16. You design should turn gray. If any part is not what you want, Ungroup again and remove those
parts.

Roland VersaWorks

T

17. Your white layer is ready! You can leave it on top or change the order in the window called
Layers.
a. Layer order does not matter as long as the correct color from the Roland VersaWorks
swatch was used. The printer will recognize the different layers.
18. Save your file as an EPS or PDF file.
a. Click File > Save As
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19. Check and make sure the white layer is recognized.
a. When you add the file to Queue A, you should see under Special Items, there should be
a Wh to signify the white layer.

Public Library
EAR R VAR VA |
File Attributes
File Name GCPL logo white8igloss.eps
Creation Date 29/11/2023 15:24:43
Size 1,742 KB
Document Information
File Type EPS File
# of Pages 1

Pane Size 18in
Special ltems WhiGl

[N S e

20. Depending on your design, you can put a white layer on top or underneath the CMYK layer
a. Ifyou are printing on the back side of clear acrylic or glass, putting a white layer on top
will make the design opaque and the glass will become a cover so the paint cannot be
scraped off.

Create Glossy Layer

1. Onthe computer, open Adobe Illustrator.

2. Click New File

File Edit Object Type Select Eff

a. Add the size of the media.
PRESET DETAILS
Untitled-2

Width

6in

Height

85in

Bleed
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b. Click Create

3. A new workspace opens.

ew Window Help [
Ctrl+N
New from Template... Shift+Ctrl+N
Open... Ctrl+Q
Open Recent Files >

New...

Browse in Bridge... Alt+Ctrl+0

Ctrl+W
Alt+Ctrl+W
Ctrl+5
Shift+Ctrl+5
Alt+Ctrl+5

Close
Close All
Save

Save As...

Save a Copy...

Save Selected Slices...

Version History

Save as Template..
Revert F12
Search Adobe Stock...

Place...

Shift+Ctrl+P

Invite to Edit...
Share for Review NEW...

a. It can be anyimage file type: JPG, JPEG, PNG, SVG, PDF, Al, etc.
b. Click Open again.
5. Click and drag the mouse to drop your image onto the artboard.
a. You may need to reset or change the size of the object to how you want it.

Properties

i. Under Properties, you can edit the size and place (don’t see Properties? Click
Window and then Properties and it will be added)

b. Make sure you are using the Selection Tool: “
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UV Example.ai @ 85.28 % (CMYK/Preview) X

if

Selection Tool

gHAasvyy
KRN
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FNEP¥IR
¥ 7

ONE S

v €0p
e

P

Artboard

Properties /

Change Size

Mask Image

6. Once satisfied with the space, make sure it is chosen (there should be a blue square around it as
shown above) then copy and paste the object to make a second layer.
a. Press SHIFT+CTRL+V to paste the second layer exactly over the first.
b. This second layer will become the white layer.
7. With the second layer chosen, click Object 2 Image Trace > Make

File Edit Object Type
Transform

UV Example |
Arange
Align
Distribute
Group
Ungroup
Lock
Unlock All
Hide
Show All

Expand.

Crop Image
Rasterize.

SNBHRIRDANNY

o

ed

Slice
Path
Shape
Pattern
Repeat
Intertwine
Blend

Envelope Distort

Perspective
Live Paint

Mockup (Beta)

Image Trace
Text Wrap

Clipping Mask

Expand Appearance

Create Gradient Mesh.
Create Object Mosaic.
Create Trim Marks
Flatten Transparency.

Make Pixel Perfect

Select Effect View Window Help  [§]

Ctri+G
Shift+Ctrl+G

Alt+Ctrl+2

Alt+Ctrl+3

Make
Make and Expand
Release

Compound Path > Expand

Artboards
Graph

Collect For Export

8. There is a window to help set the Image Trace. If it does not appear by clicking Make, you can

choose it under Window >

Image Trace.
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File Edit Object Type Select Effect View

UV Example.ai* @ 85.28 % (CMYK/Preview) New Window Image Trace

Arrange

Find Extensions on Exchange.
Workspace > ﬂ E ] I] r_\\

Extensions >

Contextual Task Bar 2 [Default]
Control

<

Toolbars > Tracing Result
3D and Materials

Actions

Align Shift+F7
Appearance Shift+F6
Artboards

Asset Export

Attributes Ctrl+F11 Threshold: (o]
Brushes s Less

Color 76
Color Guide Shift+F3 . b Advanced
Comments
CSS Properties
Document Info

Black and White

NBHRIQODANNYY

Flattener Preview
Gradient Ctrl+F9
Graphic Styles Shift+FS
History

Image Trace

Info Ctri+F8
1 avere 2]

9. Inthe Image Trace window, change the preset until it looks as much like the original image.
a. Inthis example, changing the preset to 3 Colors is sufficient.

Image Trace

e
Shift=Cul+G

a. This will turn the image into vectors that can be edited.
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11. Right-click on the image and choose “Ungroup”
You can now remove any parts of the image you do not want.

a.

Undo Expand Tracing
Redo Ungroup

Make Pixel Perfect

-
] o.. Perspective
- Crop Image
Isolate Selected Group

Simplify.
Retype (Beta)

Transform
Arrange
Select
Add to Library
Collect For Export
Export Selection,

Ungroup a e

2023

In this example, there is a white background that will get in the way of final
results. It needs to be deleted.

12. Click and drag to choose all parts left of the design. You can re-group the parts if you want.
13. Click the Border Square on the left side to bring it to the front.

() Generate (Beta) @ Recolor  Ungroup a - o e (Beta) @ Recolor  Ungroup

14. On the right side under Properties, click on the matching Border Square. Then click the icon that
looks like library books to view the Swatch Library.
Choose Roland VersaWorks

a.

Swatch Libraries menu 1 sioe

] omay

Save Swatches...
At History
Celebration
Color Books
Color Properties
Corporate

Default Swatches
Earthtone
Foods
Gradients
Kids Stuff
Metal
Nature

Neutral
Pattems.

Cientitic
Skintones
System (Macintosh)
System (Windows)

Textiles
VisiBone2
Web
User Defined

Other Library...

Roland VersaWorks

Ol swe O

7] omay  100%
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15. A new window appears. Click on the slate blue square named RDG_GLOSS.

Roland VersaWorks

Q
AN AD Al

. 4 »

16. You design should turn gray. If any part is not what you want, Ungroup again and remove those
parts.

17. Your white layer is ready! You can leave it on top or change the order in the window called
Layers.
a. Layer order does not matter as long as the correct color from the Roland VersaWorks
swatch was used. The printer will recognize the different layers.
18. Save your file as an EPS or PDF file.
a. Click File > Save As
19. Check and make sure the white layer is recognized.
a. When you add the file to Queue A, you should see under Special Items, there should be
a Gl to signify the glossy layer.
Public Library
»loio2p 1r 1
File Attributes

File Name GCPL lege whitefgloss.eps
Creatien Date 29/11/2023 15:24:43
Size 1,742 KB
Document Information
File Type EPS File
# of Pages 1

i in
Special ltems Wh Gl

Ik Do bioe

20. Glossy layers do not need to match a design. You can do them on top in a different design to add
texture. The CMYK layer will still be visible beneath it.
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